General Outage
Incident Report for SumUp
Resolved
This incident has been resolved.
Posted Mar 01, 2023 - 17:48 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2023 - 17:41 CET
Investigating
We're currently observing a major drop in traffic affecting multiple products (Dashboard, Online Payments, Online Store, Business Account, Invoices)
Posted Mar 01, 2023 - 17:00 CET
This incident affected: Authentications & Logins and Online Payments.