Issues with Authentication
Incident Report for SumUp
Resolved
This incident has been resolved.
Posted Apr 29, 2022 - 13:42 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 29, 2022 - 13:37 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 29, 2022 - 13:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2022 - 13:16 CEST
Investigating
We are currently investigating this issue.
Posted Apr 29, 2022 - 13:08 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2022 - 13:04 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 29, 2022 - 13:02 CEST
Investigating
We are investigating issues with our authentication system.
Posted Apr 29, 2022 - 12:57 CEST
This incident affected: Authentications & Logins.