Issues with Virtual Terminal on web
Incident Report for SumUp
Resolved
We can confirm that the issue has been resolved. If you continue to experience issues, please contact our customer support. We apologize for the inconvenience this might have caused you and thank you for your patience.
Posted Feb 28, 2022 - 17:49 CET
Monitoring
We have implemented a fix and are monitoring the situation. All users should be able to make transactions through the Virtual Terminal again.
Posted Feb 28, 2022 - 17:46 CET
Update
We are continuing to work on a fix. Thank you for bearing with us.
Posted Feb 28, 2022 - 17:17 CET
Identified
We have narrowed down the issue and are working on a fix.
Posted Feb 28, 2022 - 16:25 CET
Update
We are continuing to investigate and will share another update as soon as we have it. Thank you for your patience.
Posted Feb 28, 2022 - 16:11 CET
Investigating
We are looking into an issue that is preventing the Virtual Terminal page from loading in some browsers. Users who are affected by this can use Firefox or the mobile app to take payments for the time being. We apologize for the inconvenience and will share an update soon.
Posted Feb 28, 2022 - 15:42 CET
This incident affected: Online Payments.