Issues with Online Payments
Incident Report for SumUp
Resolved
All online payments are working again. We're terribly sorry for the disruption, and we very much appreciate your patience.
Posted Feb 26, 2021 - 13:16 CET
Monitoring
Recurring online payments are being re-routed through a different provider as well. All online payments should work again. We are continuing to monitor the situation.
Posted Feb 26, 2021 - 13:02 CET
Update
One-time online payments should work again as we are re-routing them through a different provider. We are continuing to work on a solution for recurring online payments.
Posted Feb 26, 2021 - 12:46 CET
Update
We are continuing to work on mitigating this issue and will continue to provide updates every 15 minutes.
Posted Feb 26, 2021 - 12:30 CET
Identified
Online payments with cards are failing at the moment due to an issue at an upstream provider. We’re working on a mitigation.
Posted Feb 26, 2021 - 12:11 CET
This incident affected: Payments.