Online Payments unavailable
Incident Report for SumUp
Resolved
This incident has been resolved.
Posted Jul 05, 2022 - 16:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2022 - 16:36 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 05, 2022 - 16:12 CEST
Investigating
We are currently investigating this issue.
Posted Jul 05, 2022 - 15:50 CEST
This incident affected: Online Payments.