Issues with Logins
Incident Report for SumUp
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 17:17 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2022 - 17:15 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2022 - 17:06 CEST
Investigating
We are investigating reports of degraded performance for Logins.
Posted Jun 17, 2022 - 16:55 CEST
This incident affected: Authentications & Logins.