Issues with Logins and Payments
Incident Report for SumUp
Resolved
We've resolved the issue, and all impacted customers should now be able to login and take payments. We appreciate your patience and apologize for any disruption to your day.
Posted Aug 27, 2022 - 20:35 CEST
Monitoring
We're starting to see the issues stabilize, although some users may continue to experience intermittent trouble with logins and payments. We are continuing to monitor this and will provide an update once the issues are fully resolved.
Posted Aug 27, 2022 - 20:26 CEST
Update
We’re seeing some improvement with logins on web. We’re still working on restoring payments services and logins in the mobile apps. Thank you for your continued patience as we work through resolving this.
Posted Aug 27, 2022 - 20:08 CEST
Update
We don’t have any further information to share at this moment. We'll be back with another update in the next 30 minutes.
Posted Aug 27, 2022 - 20:03 CEST
Update
We don't have any news to share at present, but the team is continuing to work hard on stabilizing the system. We'll be back with another update in 15 minutes.
Posted Aug 27, 2022 - 19:44 CEST
Update
We're still working towards a full resolution. We'll be back with another update soon. Thank you for your patience.
Posted Aug 27, 2022 - 19:24 CEST
Update
We don’t have any further information to share at this moment. Our sincerest apologies for the trouble. We'll be back with another update in 15 minutes.
Posted Aug 27, 2022 - 19:09 CEST
Update
While we’re seeing some improvements, we are continuing our investigation. Currently, customers may still be experiencing trouble with logging in and taking payments. Thank you for your continued patience as we work through resolving this.
Posted Aug 27, 2022 - 18:55 CEST
Update
No additional news to share at this time, but we’re focused on getting things back to normal as quickly as we can. We apologize for the continued trouble. We’ll be back with another update in the next 15 minutes.
Posted Aug 27, 2022 - 18:46 CEST
Identified
We are working hard to resolve this issue and we will update our status site as regularly as possible to keep you informed on our progress.
Posted Aug 27, 2022 - 18:35 CEST
Investigating
We are experiencing issues with logins, payments, and other services. We're currently investigating the issue and will provide a status update once we have more information.
Posted Aug 27, 2022 - 18:27 CEST
This incident affected: Payments, Authentications & Logins, and Online Payments.