Issues with Logins
Incident Report for SumUp
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 21:11 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2021 - 20:11 CET
Investigating
We are investigating reports of degraded performance for Logins.
Posted Dec 14, 2021 - 19:58 CET
This incident affected: Authentications & Logins.