Issues with Logins
Incident Report for SumUp
Resolved
This incident has been resolved.
Posted Jul 17, 2021 - 16:44 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2021 - 16:32 CEST
Investigating
We are investigating reports of degraded performance for Logins.
Posted Jul 17, 2021 - 16:26 CEST
This incident affected: Logins.