Issues with Web Dashboard
Incident Report for SumUp
Resolved
The issue has been resolved. Thanks for your patience and we apologize for the disruption.
Posted Oct 01, 2021 - 14:34 CEST
Monitoring
A fix has been implemented and we are monitoring the result. If you are still seeing a white screen, try reloading the page.
Posted Oct 01, 2021 - 14:32 CEST
Identified
Logins on the web dashboard are currently failing. The issue has been identified and a fix is being implemented.
Posted Oct 01, 2021 - 14:24 CEST
This incident affected: Logins.