Some users may experience errors when logging in
Incident Report for SumUp
Resolved
Login rates have returned to normal. We are aware that some users may need to log out and log back in. Thank you for your patience.
Posted Jan 09, 2023 - 17:24 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2023 - 16:14 CET
Update
We are continuing to work on a fix for this issue.

In the meantime, merchants can resolve the issue by logging out and back into the SumUp app or dashboard when they experience any issue accessing certain features of the application or the dashboard.
Posted Jan 09, 2023 - 15:18 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 09, 2023 - 15:17 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 09, 2023 - 15:08 CET
Investigating
We are seeing an increased rate of failed login attempts and are investigating the issue.
Posted Jan 09, 2023 - 14:09 CET
This incident affected: Authentications & Logins.