Issues with Logins
Incident Report for SumUp
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 23:45 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2022 - 23:41 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 24, 2022 - 23:38 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 24, 2022 - 23:29 CET
Investigating
We are investigating reports of degraded performance for Logins.
Posted Feb 24, 2022 - 23:21 CET
This incident affected: Authentications & Logins.