Issues with Logins
Incident Report for SumUp
Resolved
This incident has been resolved.
Posted Mar 22, 2022 - 17:58 CET
Investigating
We are investigating reports of degraded performance for Logins.
Posted Mar 22, 2022 - 17:31 CET
This incident affected: Authentications & Logins.