Issues with logins
Incident Report for SumUp
Resolved
We have resolved the incident. Thanks for bearing with us and we apologize for the disruption.
Posted Aug 23, 2022 - 22:54 CEST
Monitoring
A fix has been implemented and all users should be able to login normally again. We will continue monitoring.
Posted Aug 23, 2022 - 22:48 CEST
Update
We are all-hands on deck to resolve this issue as fast as possible. We are seeing some signs of recovery and will post another update shortly. We apologize for the disruption.
Posted Aug 23, 2022 - 22:42 CEST
Investigating
We are currently investigating issues with logins.
Posted Aug 23, 2022 - 22:33 CEST
This incident affected: Authentications & Logins.