Issues with Payments
Incident Report for SumUp
Resolved
This incident has been resolved.
Posted Nov 27, 2021 - 13:38 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2021 - 12:59 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 27, 2021 - 12:31 CET
Investigating
We are investigating reports of degraded performance for our Payments.
Posted Nov 27, 2021 - 12:27 CET
This incident affected: Payments.