Issues with transactions
Incident Report for SumUp
Resolved
The issue has been resolved and transactions should not be affected anymore. We are sorry for the inconvenience.
Posted May 10, 2023 - 13:30 CEST
Investigating
We are investigating an issue with transactions. Some users might see errors when initiating payments with SumUp.
Posted May 10, 2023 - 13:25 CEST
This incident affected: Payments (Card Readers).