Issues with Payments
Incident Report for SumUp
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 22:01 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2021 - 21:59 CET
Identified
We have identified a problem with payment processing in Colombia.
Posted Nov 08, 2021 - 21:53 CET
This incident affected: Payments.