Issues with Payments
Incident Report for SumUp
Resolved
This incident has been resolved.
Posted Nov 01, 2021 - 09:59 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 01, 2021 - 09:52 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2021 - 09:45 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 01, 2021 - 09:41 CET
Update
We are continuing to investigate this issue.
Posted Nov 01, 2021 - 09:37 CET
Investigating
We are investigating reports of degraded performance for our Payments.
Posted Nov 01, 2021 - 09:34 CET
This incident affected: Payments.