Issues with Logins
Incident Report for SumUp
Resolved
The has been resolved. Thank you for your patience.
Posted Apr 08, 2023 - 08:07 CEST
Investigating
We are experiencing issues with logins and signups and are investigating the issue.
Posted Apr 08, 2023 - 07:57 CEST
This incident affected: Authentications & Logins.