Issues with Apple Pay payments, Payment Links, MOTO payments
Incident Report for SumUp
Resolved
All issues have been addressed. We are sorry for the inconvenience that we created.
Posted May 11, 2023 - 10:27 CEST
Update
The issues with Apple Pay are fixed now. We are sorry for the inconvenience.
Posted May 11, 2023 - 10:19 CEST
Update
The issue with payment links has been fixed.
Posted May 11, 2023 - 10:18 CEST
Identified
We have identified issues with the following features: Apple Pay payments, Payment Links, MOTO payments. Currently, users are unable to transact using the methods mentioned above.
Posted May 11, 2023 - 10:07 CEST
This incident affected: Payments (Online Payments).