Issue affecting logins (and payments)
Incident Report for SumUp
Resolved
We are observing a stabilization of the systems - which are fully operational at the moment. We will continue to monitor the situation.
We are sorry for any inconvenience caused.
Posted Apr 21, 2023 - 18:04 CEST
Monitoring
We see recovery in traffic - but we keep on observing the situation
Posted Apr 21, 2023 - 17:10 CEST
Update
We are continuing to investigate this issue.
Posted Apr 21, 2023 - 16:46 CEST
Investigating
We are noticing an increase in error rate in logins that are affecting payments - we are investigating the issue
Posted Apr 21, 2023 - 16:43 CEST
This incident affected: Payments (Card Readers) and Authentications & Logins.