Issues with Logins
Incident Report for SumUp
Resolved
This incident has been resolved.
Posted Mar 21, 2022 - 16:26 CET
Investigating
We are investigating reports of degraded performance for Logins.
Posted Mar 21, 2022 - 13:10 CET
This incident affected: Authentications & Logins.