Issues with Payments
Incident Report for SumUp
Resolved
The issue has been resolved and all users should be able to transact. We're terribly sorry for the disruption, and we very much appreciate your patience.
Posted Oct 08, 2021 - 12:20 CEST
Monitoring
Our systems are recovering and most users should be able to transact again. We're monitoring the situation will report back as soon as we have an update to share. We're sorry for the inconvenience in the meantime.
Posted Oct 08, 2021 - 12:05 CEST
Investigating
There appear to be connectivity issues for our payments. We're investigating now and will be back with more information as soon as it's available, or in 15 minutes.
Posted Oct 08, 2021 - 11:51 CEST
This incident affected: Payments.