Issues with Logins
Incident Report for SumUp
Resolved
We've resolved the issue and all users should be able to successfully log in again. We’re sorry for the disruption this has caused.
Posted Oct 17, 2020 - 09:51 CEST
Monitoring
We've implemented a fix for the issue and are monitoring the system while it is catching up with the backlog of requests. We will post another update once the system is fully operational.
Posted Oct 17, 2020 - 09:45 CEST
Update
We are continuing to work on a fix for the issue. After an initial slow recovery, the login rate is worsening again.
Posted Oct 17, 2020 - 09:35 CEST
Identified
We've identified the issue and are implementing a fix.
Posted Oct 17, 2020 - 09:19 CEST
Investigating
We are investigating reports of degraded performance for Logins.
Posted Oct 17, 2020 - 09:11 CEST
This incident affected: Logins.