Issues with Payments
Incident Report for SumUp
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 10:39 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2021 - 10:13 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2021 - 10:05 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2021 - 10:05 CEST
Update
We've identified the issue and are working on deploying an update.
Posted Jul 20, 2021 - 09:59 CEST
Identified
We are investigating reports of degraded performance for our Payments.
Posted Jul 20, 2021 - 09:52 CEST
This incident affected: Payments.