Issues with Payments
Incident Report for SumUp
Resolved
This incident has been resolved.
Posted Dec 12, 2020 - 16:12 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2020 - 15:55 CET
Identified
We are investigating reports of degraded performance for our Payments in the South American markets.
Posted Dec 12, 2020 - 15:23 CET
This incident affected: Payments.