Issues with Pix Out
Incident Report for SumUp
Resolved
The incident has been resolved. Pix transfers are working correctly. We are sorry for the inconvenience.

O incidente foi resolvido. As transferências do Pix estão funcionando corretamente. Pedimos desculpas pelo transtorno.
Posted Mar 28, 2023 - 21:20 CEST
Monitoring
A fix has been applied - we are monitoring the evolution of the system.

Uma correção foi aplicada - estamos monitorando a evolução do sistema.
Posted Mar 28, 2023 - 19:21 CEST
Identified
We have identified an issue with a 3rd party provider, which is causing the current outage with Pix.

Identificamos um problema com um fornecedor terceirizado, que está causando a atual interrupção no Pix.
Posted Mar 28, 2023 - 19:05 CEST