Disfunction of 3DS subsystem
Incident Report for SumUp
Resolved
The incident is concluded
Posted Nov 30, 2022 - 11:12 CET
Monitoring
We observe improvements, MasterCard payments that require 3DS now work
Posted Nov 30, 2022 - 11:09 CET
Update
Only MasterCard payments are affected
Posted Nov 30, 2022 - 10:29 CET
Identified
The issue is identified. We work with our partners to get it resolved
Posted Nov 30, 2022 - 10:19 CET
Investigating
All the online payments, that require 3DS authentication are failing at the moment
Posted Nov 30, 2022 - 09:58 CET
This incident affected: Online Payments.