Logins Outage
Incident Report for SumUp
Resolved
This incident has been resolved.
Posted Oct 24, 2020 - 19:30 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2020 - 19:23 CEST
Investigating
We are currently investigating this issue.
Posted Oct 24, 2020 - 19:19 CEST
This incident affected: Logins.