Issues with web logins for subaccounts
Incident Report for SumUp
Resolved
This incident has been resolved.
Posted Mar 26, 2021 - 11:57 CET
Monitoring
A fix has been rolled out and all users should be able to log into their subaccounts on the web dashboard. We will keep monitoring.
Posted Mar 26, 2021 - 11:51 CET
Identified
We've identified the root cause of the issue and are working on a fix. We will post another update as soon as the fix has been implemented.
Posted Mar 26, 2021 - 11:36 CET
Investigating
Users may have trouble logging into subaccounts (employee accounts) on the web dashboard at this time. Our team is investigating and we'll follow up with more information as soon as we have it. We apologize for any disruption caused.
Posted Mar 26, 2021 - 11:25 CET
This incident affected: Logins.