Issues with Logins
Incident Report for SumUp
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 14:30 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 15, 2022 - 14:30 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2022 - 14:24 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2022 - 14:21 CET
Investigating
We are investigating reports of degraded performance for Logins.
Posted Nov 15, 2022 - 14:06 CET
This incident affected: Authentications & Logins.