Issues with Payments
Incident Report for SumUp
Resolved
This incident has been resolved. We're terribly sorry for the disruption, and we very much appreciate your patience.
Posted Nov 30, 2021 - 07:11 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2021 - 07:06 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 30, 2021 - 07:04 CET
Investigating
We are investigating reports of degraded performance for our Payments.
Posted Nov 30, 2021 - 07:01 CET
This incident affected: Payments.