Issue with Strong Customer Authentication
Incident Report for SumUp
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 13:22 CEST
Monitoring
The fix has been applied by the scheme provider
Posted Oct 15, 2021 - 13:13 CEST
Identified
There is an ongoing issue with processing Strong Customer Authentication in some card schemes for Online Payments.
Posted Oct 15, 2021 - 11:09 CEST
This incident affected: Online Payments.