Issues with Logins
Incident Report for SumUp
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 16:29 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 20, 2022 - 16:21 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2022 - 16:19 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2022 - 16:12 CET
Investigating
We are investigating reports of degraded performance for Logins.
Posted Jan 20, 2022 - 16:09 CET
This incident affected: Authentications & Logins.