Issues with Payments
Incident Report for SumUp
Resolved
This incident has been resolved.
Posted Jun 25, 2022 - 16:20 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 25, 2022 - 16:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2022 - 15:53 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 25, 2022 - 15:51 CEST
Update
We are investigating the issue. We'll share another update in 10 minutes.
Posted Jun 25, 2022 - 15:47 CEST
Update
We're still investigating the issue. Next update in 10 minutes.
Posted Jun 25, 2022 - 15:35 CEST
Update
We are continuing to investigate this issue.
Posted Jun 25, 2022 - 15:23 CEST
Investigating
We are investigating reports of degraded performance for our Payments.
Posted Jun 25, 2022 - 15:20 CEST
This incident affected: Payments.