General Outage
Incident Report for SumUp
Resolved
Our team has been monitoring the situation for a few hours without issues.
Posted Sep 24, 2021 - 14:02 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2021 - 12:30 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 24, 2021 - 12:05 CEST
Update
We are seeing improvements in our logins.
Posted Sep 24, 2021 - 12:04 CEST
Update
We're seeing improvements in our services.
Posted Sep 24, 2021 - 11:52 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 24, 2021 - 11:45 CEST
Identified
We are working on a resolution.
Posted Sep 24, 2021 - 11:32 CEST
Investigating
We are currently investigating this issue.
Posted Sep 24, 2021 - 11:21 CEST
This incident affected: Payments and Logins.