Issues with Authentications & Logins
Incident Report for SumUp
Resolved
This incident has been resolved.
Posted Jan 28, 2022 - 13:54 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2022 - 13:47 CET
Identified
We are investigating reports of degraded performance for Authentications & Logins related to the acceptance of the GDPR agreements.
Posted Jan 28, 2022 - 13:37 CET
This incident affected: Authentications & Logins.