Issues with Pix Out
Incident Report for SumUp
Resolved
The incident has been resolved. Pix transfers are working correctly. We are sorry for the inconvenience.

O incidente foi resolvido. As transferências do Pix estão funcionando corretamente. Pedimos desculpas pelo transtorno.
Posted Mar 28, 2023 - 17:40 CEST
Update
We have identified an issue with a 3rd party provider, which is causing the current outage with Pix.

Identificamos um problema com um fornecedor terceirizado, que está causando a atual interrupção no Pix.
Posted Mar 28, 2023 - 16:34 CEST
Investigating
We're currently investigating some issues with Pix Out. Meaning that users cannot do transfers with Pix.

Estamos impossibilitados de realizar transferências por Pix no momento.
Posted Mar 28, 2023 - 16:17 CEST