Issues with Logins
Incident Report for SumUp
Resolved
This incident has been resolved.
Posted Oct 28, 2020 - 22:43 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2020 - 22:15 CET
Investigating
We are investigating reports of degraded performance for Logins.
Posted Oct 28, 2020 - 22:03 CET
This incident affected: Logins.