Issues with Logins
Incident Report for SumUp
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 09:29 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 09:15 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2022 - 09:12 CEST
Investigating
We are investigating reports of degraded performance for Logins.
Posted Jun 21, 2022 - 08:49 CEST
This incident affected: Authentications & Logins.