Issues with Online Payments
Incident Report for SumUp
Resolved
We've resolved the issue, and all impacted customers should now be able to take online payments again. Thanks for bearing with us and we apologize for the disruption.
Posted Jun 22, 2022 - 11:33 CEST
Monitoring
The online payments service is recovering. We will continue to monitor the situation.
Posted Jun 22, 2022 - 11:30 CEST
Update
We're still investigating the issue that is impacting a small number of online payments. We will provide another update once we have more details to share. We’re sorry for the inconvenience.
Posted Jun 22, 2022 - 11:21 CEST
Update
We are continuing to investigate this issue.
Posted Jun 22, 2022 - 10:55 CEST
Investigating
We are currently investigating this issue.
Posted Jun 22, 2022 - 10:37 CEST
This incident affected: Online Payments.