Issue delivering some Invoices-related emails
Resolved
Partial outage
Lasted for 12h

Email delivery has been restored now. Delivery of some of the previously sent emails (since yesterday) may be delayed.

Mon, Jun 5, 2023, 09:37 AM
11 months ago
Affected components
Invoices
Updates

Resolved

Email delivery has been restored now. Delivery of some of the previously sent emails (since yesterday) may be delayed.

Mon, Jun 5, 2023, 09:37 AM
28m earlier...

Monitoring

We have deployed a fix and verifying the mail delivery

Mon, Jun 5, 2023, 09:09 AM
46m earlier...

Identified

We are working in a solution for the Invoices-related mails not being sent (invoice payment, payment reminders, quote completions, etc).

This does NOT affect any other SumUp product - it affects only to SumUp Invoices.

Mon, Jun 5, 2023, 08:22 AM
10h earlier...

Identified

We are aware of an issue sending some of the emails. We are investigating possible solutions for it.

Sun, Jun 4, 2023, 09:29 PM