Issue affecting logins (and payments)
Resolved
Full outage
Lasted for 1h

We are observing a stabilization of the systems - which are fully operational at the moment. We will continue to monitor the situation.We are sorry for any inconvenience caused.

Fri, Apr 21, 2023, 04:04 PM
1 year ago
Affected components
Logins
Updates

Resolved

We are observing a stabilization of the systems - which are fully operational at the moment. We will continue to monitor the situation.We are sorry for any inconvenience caused.

Fri, Apr 21, 2023, 04:04 PM
54m earlier...

Monitoring

We see recovery in traffic - but we keep on observing the situation

Fri, Apr 21, 2023, 03:10 PM
24m earlier...

Investigating

We are continuing to investigate this issue.

Fri, Apr 21, 2023, 02:46 PM

Investigating

We are noticing an increase in error rate in logins that are affecting payments - we are investigating the issue

Fri, Apr 21, 2023, 02:43 PM