Issues with logins
Resolved
Full outage
Lasted for 20m

We have resolved the incident. Thanks for bearing with us and we apologize for the disruption.

Tue, Aug 23, 2022, 08:54 PM
1 year ago
Affected components
Logins
Updates

Resolved

We have resolved the incident. Thanks for bearing with us and we apologize for the disruption.

Tue, Aug 23, 2022, 08:54 PM

Monitoring

A fix has been implemented and all users should be able to login normally again. We will continue monitoring.

Tue, Aug 23, 2022, 08:48 PM

Investigating

We are all-hands on deck to resolve this issue as fast as possible. We are seeing some signs of recovery and will post another update shortly. We apologize for the disruption.

Tue, Aug 23, 2022, 08:42 PM

Investigating

We are currently investigating issues with logins.

Tue, Aug 23, 2022, 08:33 PM