Issues with Authentication
Resolved
Full outage
Lasted for 45m

This incident has been resolved.

Fri, Apr 29, 2022, 11:42 AM
2 years ago
Affected components
Logins
Updates

Resolved

This incident has been resolved.

Fri, Apr 29, 2022, 11:42 AM

Monitoring

We are continuing to monitor for any further issues.

Fri, Apr 29, 2022, 11:37 AM
12m earlier...

Monitoring

We are continuing to monitor for any further issues.

Fri, Apr 29, 2022, 11:24 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Apr 29, 2022, 11:16 AM

Investigating

We are currently investigating this issue.

Fri, Apr 29, 2022, 11:08 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Apr 29, 2022, 11:04 AM

Identified

The issue has been identified and a fix is being implemented.

Fri, Apr 29, 2022, 11:02 AM

Investigating

We are investigating issues with our authentication system.

Fri, Apr 29, 2022, 10:57 AM