Issue with Strong Customer Authentication
Resolved
Degraded performance
Lasted for 2h

This incident has been resolved.

Fri, Oct 15, 2021, 11:22 AM
2 years ago
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Oct 15, 2021, 11:22 AM

Monitoring

The fix has been applied by the scheme provider

Fri, Oct 15, 2021, 11:13 AM
2h earlier...

Identified

There is an ongoing issue with processing Strong Customer Authentication in some card schemes for Online Payments.

Fri, Oct 15, 2021, 09:09 AM