General Outage
Resolved·Full outage

Our team has been monitoring the situation for a few hours without issues.

Fri, Sep 24, 2021, 12:02 PM
(3 years ago)
·
Affected components
Logins
Updates

Resolved

Our team has been monitoring the situation for a few hours without issues.

Fri, Sep 24, 2021, 12:02 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Sep 24, 2021, 10:30 AM(1 hour earlier)

Identified

We are continuing to work on a fix for this issue.

Fri, Sep 24, 2021, 10:05 AM(24 minutes earlier)

Identified

We are seeing improvements in our logins.

Fri, Sep 24, 2021, 10:04 AM

Identified

We're seeing improvements in our services.

Fri, Sep 24, 2021, 09:52 AM(11 minutes earlier)

Identified

We are continuing to work on a fix for this issue.

Fri, Sep 24, 2021, 09:45 AM

Identified

We are working on a resolution.

Fri, Sep 24, 2021, 09:32 AM(13 minutes earlier)

Investigating

We are currently investigating this issue.

Fri, Sep 24, 2021, 09:21 AM(10 minutes earlier)