Issues with Logins
Resolved
Partial outage
Lasted for 39m

We've resolved the issue and all users should be able to successfully log in again. We’re sorry for the disruption this has caused.

Sat, Oct 17, 2020, 07:51 AM
3 years ago
Affected components
Logins
Updates

Resolved

We've resolved the issue and all users should be able to successfully log in again. We’re sorry for the disruption this has caused.

Sat, Oct 17, 2020, 07:51 AM

Monitoring

We've implemented a fix for the issue and are monitoring the system while it is catching up with the backlog of requests. We will post another update once the system is fully operational.

Sat, Oct 17, 2020, 07:45 AM
10m earlier...

Identified

We are continuing to work on a fix for the issue. After an initial slow recovery, the login rate is worsening again.

Sat, Oct 17, 2020, 07:35 AM
15m earlier...

Identified

We've identified the issue and are implementing a fix.

Sat, Oct 17, 2020, 07:19 AM

Investigating

We are investigating reports of degraded performance for Logins.

Sat, Oct 17, 2020, 07:11 AM