Order & Pay API outage
Resolved
Partial outage
Lasted for 37m

Some Order & Pay products experienced an outage due to instability in a third party provider's system. The issue is now resolved and all products are functioning.

Mon, Jun 26, 2023, 10:18 PM
11 months ago
Affected components
Updates

Resolved

Some Order & Pay products experienced an outage due to instability in a third party provider's system. The issue is now resolved and all products are functioning.

Mon, Jun 26, 2023, 10:18 PM
37m earlier...

Monitoring

We have investigated and are now monitoring an outage on the Order & Pay API. Systems are beginning to recover but some TablePay features and Kiosks may still be affected. This issue was a knock-on effect of an instability in third party provider's system.

Mon, Jun 26, 2023, 09:40 PM