[BR] Issues with some payments in Brazil / Problemas com alguns pagamentos en Brasil
Resolved
Partial outage
Lasted for 39m

The issue has been fixed and we’re back to normal.

SumUp services have returned to normal. You can stay up to date on the status of our services anytime here on our status page.

--

O problema foi corrigido e voltamos ao normal.

Os serviços SumUp voltaram ao normal. Você pode se manter atualizado sobre o status de nossos serviços a qualquer momento aqui em nossa página de status.

Sat, Sep 9, 2023, 03:34 PM
8 months ago
Affected components
Updates

Resolved

The issue has been fixed and we’re back to normal.

SumUp services have returned to normal. You can stay up to date on the status of our services anytime here on our status page.

--

O problema foi corrigido e voltamos ao normal.

Os serviços SumUp voltaram ao normal. Você pode se manter atualizado sobre o status de nossos serviços a qualquer momento aqui em nossa página de status.

Sat, Sep 9, 2023, 03:34 PM
28m earlier...

Identified

Our engineering team continues to investigate the errors

The errors seem mostly related to Caixa Federal and ELO cards. If possible - try another card with your customers.

[PR BR] Nossa equipe de engenharia continua investigando os erros

Os erros parecem estar relacionados principalmente aos cartões Caixa Federal e ELO. Se possível, experimente outro cartão comIssue identified, working on a fix right now

Our engineering team has found the cause of the problem and is working to return our services to normal. You can stay up to date here on our status page.

Sat, Sep 9, 2023, 03:06 PM

Investigating

Our engineering team continues to investigate the errors

The errors seem mostly related to Caixa Federal and ELO cards. If possible - try another card with your customers.

Nossa equipe de engenharia continua investigando os erros

Os erros parecem estar relacionados principalmente aos cartões Caixa Federal e ELO. Se possível, experimente outro cartão com

Sat, Sep 9, 2023, 03:05 PM
10m earlier...

Investigating

An issue has been identified, we’re looking into it

We are currently investigating an issue with our acquirers in Brazil that impacts our transactions stability. We are looking for ways to fix it.

---

[PT para Brasil ] Um problema foi identificado, estamos investigando

Atualmente estamos investigando um problema com nossos adquirentes no Brasil que impacta a estabilidade de nossas transações. Estamos procurando maneiras de consertar isso.

Sat, Sep 9, 2023, 02:55 PM